Loading...
 
Bundled and Legacy Themes

Bundled and Legacy Themes


Problem with theme strasa and blogs in Tiki 6.x

posts: 2 Germany

Since I updated from Tiki 5 to Tiki 6.1 there are problems with displaying blog sections.
- Also tested it with Tiki 6.0

Inside the listing of blog posts the title isn't displayed
and when displaying one blog post the content isn't displayed.

When I switch to FiveAlive the missing parts are displayed.

Here are two screenshots:

Blog listing:
https://skitch.com/decfreak/rme9k/decfreak-s-blog-english

Blog post:
https://skitch.com/decfreak/rme9r/little-configuration-test-decfreak-s-blog-english

(Tested with Safari, Firefox and OmniWeb)

Don't know if it's a bug or a configuration issue.

(I Already replaced the syle files with the files inside tiki-6.1.zip and tiki-6.0.zip).

Thanks for your help.

posts: 254 Japan

Did you update your site from an older Tiki version? Formerly, Strasa had its own tiki-view_blog.tpl and tiki-view_blog_post.tpl files, but in Tiki 6 it doesn't need them. If the site is upgraded from an older version, can you check to make sure you don't have these files in your templates/styles/strasa/ directory? They will cause display problems if they are there.

-- Gary

posts: 2 Germany

Hi Gary,

yes I did upgrade since Tiki 4.1 with which I started.

I restarted with a clean Tiki installation and transfered the content from my crappy installation. - Everything is fine now.

Thanks for your help!

Oliver


Switch Theme

Layout

Subscribe to Tiki Newsletters!

Delivered fresh to your email inbox!
Newsletter subscribe icon
Don't miss major announcements and other big news!
Contribute to Tiki

Site Config