Loading...
 
Bundled and Legacy Themes

Bundled and Legacy Themes


Re: CSS Validation Issues

posts: 254 Japan

There was resistance to switching the Tiki 2.0 default theme to one of the new themes because, even though these were in the package for a while, they were less tested, so Tikineat (validation errors and all) remained the default theme. I never felt strongly about it because I figured Tikineat was on the way out, but unfortunately, things tend to change slowly in the Tiki world. If you check the Feb12, The News, or Darkroom themes, you'll see there are far fewer validation errors (if these are still turning up in the svn trunk versions, I'll take care of them). (The Tikinewt theme is just an implementation of Tikineat using the *litecss layout method, so most of Tikineat's css is used and so this stylesheet also has a ton of validation errors.)

I never meant most of the themes in 2.0 to still be there, but that's how it turned out. Now, in trunk, Tikineat is the only old theme left and should also get the boot before 3.0 is released. Hang in there, Rick, you may yet live to see a validating Tiki installation. wink

-- Gary

Switch Theme

Layout

Subscribe to Tiki Newsletters!

Delivered fresh to your email inbox!
Newsletter subscribe icon
Don't miss major announcements and other big news!
Contribute to Tiki

Site Config