Loading...
 

TrackerListTest

{CODE}">In the moreneat theme the center column was appearing all the way to the right and at the same size of the the other two columns leaving most of the center blank. This was tested in IE6 and IE7. It worked fine in FF. I made a slight change to the CSS and then tested it in all three browsers and it seems to work. Here is the diff for docs/templates/styles/moreneat/tiki.tpl: 51c51 < <tr><td id="tiki-columns" colspan="0" width="100%"> --- > <tr><td id="tiki-columns" colspan="0" width="auto">
 

DescriptionCreatedLastModifLast modified byComments

Several features in Tiki are themed via jQuery UI ThemeRoller, and we have a jQueryUI theme picker, which is distinct from the global Tiki theme picker.


This was a problem before Bootstrap, and we need to find a way to address this.

Related links

Mon 25 of Nov, 2013 08:15 GMT Mon 13 of Jun, 2016 04:53 GMTchibaguy0
Mon 20 of Apr, 2015 09:02 GMT Mon 20 of Apr, 2015 09:02 GMTchibaguy0
Capture 20131212113201 175 0 Thu 12 of Dec, 2013 16:36 GMT Thu 12 of Dec, 2013 16:36 GMTmarclaporte0

Clicking on add module button in Admin Modules doesn't work

Capture 20131119174245 569 0

Tue 19 of Nov, 2013 21:10 GMT Fri 29 of Nov, 2013 01:33 GMTmarclaporte0
layout is basic, when you turn the prefs on, the columns appear fine, but when you navigate away to any other page, suddenly only the center column is visible Tue 26 of Nov, 2013 09:53 GMT Tue 26 of Nov, 2013 09:53 GMTgezza0

Something like this:
http://minhur.github.io/bootstrap-toggle/

Mon 25 of Nov, 2013 08:01 GMT Mon 25 of Nov, 2013 08:01 GMTmarclaporte0

First: Remove current calendar templates and converge on FullCalendar

And then, make Bootstrap & responsive

Sun 24 of Nov, 2013 21:35 GMT Sun 24 of Nov, 2013 22:02 GMTmarclaporte0
 Plugin disabled
Plugin flash cannot be executed.
Sat 23 of Nov, 2013 15:21 GMT Sat 23 of Nov, 2013 15:21 GMTmarclaporte2
luci-Wed 27 of Nov, 2013
Capture 20131123101447 632 0 Sat 23 of Nov, 2013 15:17 GMT Sat 23 of Nov, 2013 15:17 GMTmarclaporte1
chibaguy-Sun 24 of Nov, 2013

when using the drag and drop modules to move a module around. The save button does'nt show up

 Plugin disabled
Plugin flash cannot be executed.
Fri 22 of Nov, 2013 18:48 GMT Fri 22 of Nov, 2013 18:48 GMTpascalstjean0

I tried to move the "Bootstrap Component XYZ" pages one menu level deeper (in the structure tree), but the "save" button disappeared from Tiki 12 to Tiki 13. So I cannot apply the reorganised structure menu items (pages).
http://pascalstjean-10536-4948.show.tikiwiki.org/tiki-edit_structure.php?page=Bootstrap&page_ref_id=11
usr: admin pw: admin

You can dump a snapshot of the installation (Running trunk svn) with one click at any time in the bugtracker/wishlist:
http://dev.tiki.org/item4948

Tue 19 of Nov, 2013 20:29 GMT Thu 21 of Nov, 2013 19:10 GMTpascalstjean1
pascalstjean-Thu 21 of Nov, 2013

In order for images to be responsive, we need to use percentage and not a fixed Pixel variable.

The current Tiki IMG plugin takes Pixels. We should enforce percentage as to not break the grid

Tue 19 of Nov, 2013 18:38 GMT Thu 21 of Nov, 2013 19:09 GMTpascalstjean2
luci-Wed 27 of Nov, 2013

Clicking on an item within Tab 2, 3 etc... Doesn't go back to the proper tab. Always goes back to Tab 1

http://pascalstjean-10536-4948.show.tikiwiki.org/tiki-admin_modules.php?um_edit=menu_42&cookietab=2#editcreate

as you can see in the link, "cookietab=2" this variable is not being supported right now

Tue 19 of Nov, 2013 18:35 GMT Thu 21 of Nov, 2013 19:09 GMTpascalstjean0

structures -> the structures behave weird:
the menu items do not appear in the "module_menu" as they would be set in the structures tree
just click on this link:
http://pascalstjean-10536-4948.show.tikiwiki.org/tiki-index.php?page=Bootstrap
usr: admin / pw: admin

You will find a horizontal structure menu under the main themes navigation menu (top bar).

Please compare that with the structure tree and you will see what I mean.
http://pascalstjean-10536-4948.show.tikiwiki.org/tiki-edit_structure.php?page=Bootstrap&page_ref_id=11
usr: admin / pw: admin

This might be connected to LPHs change of menu behaviour from superfish to bootstrap

You can dump a snapshot of the installation (Running trunk svn) with one click at any time in the bugtracker/wishlist:
http://dev.tiki.org/item4948

Tue 19 of Nov, 2013 20:23 GMT Thu 21 of Nov, 2013 19:06 GMTpascalstjean0
Capture 20131119181046 737 0 Tue 19 of Nov, 2013 21:09 GMT Thu 21 of Nov, 2013 19:06 GMTpascalstjean0
Capture 20131119181632 461 0 Tue 19 of Nov, 2013 19:18 GMT Thu 21 of Nov, 2013 19:03 GMTpascalstjean0

WYSIWYG properly wraps and responds but not the Regular Editor
Capture 20131119181551 972 0

Tue 19 of Nov, 2013 19:43 GMT Thu 21 of Nov, 2013 16:04 GMTmarclaporte0

The Edit Wiki Page is responsive and wraps. But the edit blog post page seems to be fixed width

Capture 20131119181920 305 0

Tue 19 of Nov, 2013 20:04 GMT Thu 21 of Nov, 2013 16:04 GMTmarclaporte0

http://pascalstjean-10536-4948.show.tikiwiki.org/tiki-admin_modules.php?um_edit=SF&cookietab=2#editcreate

Capture 20131119182329 596 0

Tue 19 of Nov, 2013 18:23 GMT Thu 21 of Nov, 2013 16:03 GMTmarclaporte1
Torsten-Tue 19 of Nov, 2013

visible at http://nextdev.tiki.org/tiki-list_object_permissions.php as discussed on http://dev.tiki.org/wish4871

Capture 20131119231508 894 0

Wed 20 of Nov, 2013 04:17 GMT Thu 21 of Nov, 2013 16:03 GMTmarclaporte0

Page last modified on Monday 03 of September, 2007 23:35:09 GMT

Switch Theme

Layout

Subscribe to Tiki Newsletters!

Delivered fresh to your email inbox!
Newsletter subscribe icon
Don't miss major announcements and other big news!
Contribute to Tiki

Site Config