Loading...
 

Shoutbox

Messages

luci, Tuesday 17 of January, 2017, 14:22:49 GMT
@Bsfez: :-D
Bsfez, Wednesday 11 of January, 2017, 09:52:55 GMT
This is really a nice Tiki !
chibaguy, Monday 27 of April, 2015, 10:32:46 GMT
Site admins: Be careful about editing the topbar menu, which is in a small space. I had to fix an option that should be a menuSection, to prevent overflow.
Torsten, Friday 12 of September, 2014, 19:44:59 GMT
hidden functionality "; recommitted in trunk, tested and working. Documentation under way on [Link]
chibaguy, Thursday 04 of September, 2014, 16:45:58 GMT
The layout template can now be changed using the "Layout" module above. :-)
chibaguy, Friday 29 of August, 2014, 03:20:19 GMT
The layout can be changed by using perspectives, but this hasn't been set up yet at this site. Coming soon, I hope.
alex, Thursday 14 of August, 2014, 20:00:34 GMT
It would be very handy if we could choose a layout, too.
luci, Monday 09 of December, 2013, 09:13:28 GMT
logo updated with ®. please do ctrl+F5 refresh...
chibaguy, Thursday 16 of May, 2013, 06:31:25 GMT
Veronica, that star has been eclipsed many times, with Tiki 11.o now soon to rise. ;-)
veronicamarsh, Sunday 12 of May, 2013, 08:33:08 GMT
tikiwiki 2.0 is the star of this weekend. Just follow as we add it to SM dev.
chibaguy, Thursday 04 of October, 2012, 02:57:55 GMT
This is a late reply, but, for the record, the Milkyway theme (following the original design) doesn't have a search form in the top bar. You can put one at the top of a side column, etc. instead.
andi6803, Tuesday 18 of October, 2011, 12:20:11 GMT
I use tiki 6v4 with the Milkyway theme. But it's not possible to switch on the search bar at the top bar. With other themes it works.
chibaguy, Monday 08 of August, 2011, 02:30:31 GMT
(con't). It's inherited from design.css and is white.
chibaguy, Monday 08 of August, 2011, 02:15:36 GMT
freeman57, I'm not seeing the text/background color problem (I'll keep checking, though). Here I see black text on a white bg in the file gallery popups. The bg color is set by CSS class "opaque" which Milkway doesn't have a value for; it's imported fro
chibaguy, Monday 08 of August, 2011, 02:14:16 GMT
That's right , freeman57, (about the Milkyway menu). The info is on the Milkway page here, for anyone looking for it.
freeman57, Friday 05 of August, 2011, 18:58:20 GMT
Also the fgal popup in MilkyWay uses the theme background colour an is unreadable with blue or black selected
freeman57, Friday 05 of August, 2011, 18:20:29 GMT
Oh I see. You have to make a custom module for it and delete the existing site menu assignment, yes?
freeman57, Friday 05 of August, 2011, 12:31:59 GMT
I have the Milky Way theme installed (tiki 7.1), but I'm not seeing the "pill menu" bar, just the text links. I'm talking about our main nav menu (#43) which we have assigned in the Topbar module section.
chibaguy, Thursday 28 of July, 2011, 14:39:18 GMT
Yes, kstingel, but be aware that Tiki 7's tiki.tpl file is changed quite a bit from Tiki 6's, mostly related to where modules are now used for page header and footer content, etc.
kstingel, Sunday 24 of July, 2011, 22:54:14 GMT
Skeleton Theme no longer includes the Simplified "tiki.tpl" Template as of Tiki 7x ... it can still be found in the 6x branch should you wish to refer to it
chibaguy, Sunday 19 of June, 2011, 12:12:15 GMT
Theme-specific Top module zone assignments are still in progress.
mlpvolt, Wednesday 08 of June, 2011, 17:50:11 GMT
the textarea box for a new forum topic post seems to have shrunk to zero size in the form on this site. it is adjustible still but a usability issue, probably related to the js resizable textarea (tiki7 glitch?)
chibaguy, Thursday 19 of May, 2011, 12:27:22 GMT
Just added the Tiki project site footer as a module in the pagebottom module zone. :-)
chibaguy, Sunday 10 of April, 2011, 10:47:12 GMT
freeman57, the problem seems to be due to the ampersand in the page name. I changed it to "and" for now, in the page and the menu.
freeman57, Wednesday 06 of April, 2011, 10:59:14 GMT
Too many redirects occurred trying to open “[Link] This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.
freeman57, Wednesday 06 of April, 2011, 10:59:10 GMT
Concept & Design link from the Themes menu fails, producing this error:
chibaguy, Wednesday 12 of January, 2011, 03:11:49 GMT
That's true, freeman57; I'll try to find out what the problem is.
freeman57, Thursday 06 of January, 2011, 13:58:02 GMT
The Remember me for 1 week doesn't remember me for 1 hour here on themes.
chibaguy, Wednesday 13 of October, 2010, 03:52:49 GMT
Nice, Orionrobots. Matches your site contents well. I need to improve the table colors in the greenblog theme, though (list-forums, etc.), just was reminded.
orionrobots, Sunday 03 of October, 2010, 20:25:50 GMT
Quick shout for chibaguy - Finally done it! I got a new look on a tiki5.x for Orionrobots.co.uk. Based it on greenblog. Do tell me what you thought!
freeman57, Tuesday 21 of September, 2010, 00:32:25 GMT
Never mind re the  I was talking about. It was actually in the breadcrumbs. Somehow in the conversio it got added, but I simply deleted it from the seperator, and gonzo. Weird it appeared though.
freeman57, Monday 20 of September, 2010, 21:48:55 GMT
We converted our db to utf-8 and now we see » in our structure location bar, instead of » can we fix that or edit the seperator character?
chibaguy, Tuesday 14 of September, 2010, 23:45:52 GMT
Site is updated to svn trunk version - "Tiki 6" :-) .
chibaguy, Wednesday 08 of September, 2010, 05:06:18 GMT
Ah, yeah, those were part of the Templatemo package and were just carried forward for no particular reason. I removed them in the Tiki 5 version.
orionrobots, Tuesday 07 of September, 2010, 10:03:17 GMT
In greenblog, in hte styles/greenblog folder when I downloaded the tiki4 zip for it.
chibaguy, Monday 06 of September, 2010, 05:06:39 GMT
sorry, orionrobots, where do you see those images? (Some themes have image files that aren't used by Tiki but were part of the original theme files, but I don't know if this is true in this case.)
orionrobots, Saturday 04 of September, 2010, 20:54:26 GMT
Hmm - those thumb_01 ... thumb_06 images in greenblog don't appear to have any function.. Have I missed something?
orionrobots, Saturday 04 of September, 2010, 18:23:33 GMT
Alternatively, I could consider taking the orionrobots design and adapting it into greenblog... Switching floral for techie stuff... Might work beautifully...
orionrobots, Saturday 04 of September, 2010, 18:11:00 GMT
Gotcha - I was trying it using the switch theme here too. Is there a good page which in a nutshell shows how themes need to be updated from tw4 to 5?
chibaguy, Thursday 02 of September, 2010, 01:00:00 GMT
By the way, object-level theme control isn't working with regard to tpl files, so use user pref or switch-theme module for best view of themes (esp. those with custom tpl files).
chibaguy, Thursday 02 of September, 2010, 00:55:50 GMT
Sorry, orionrobots, I didn't update Planetfall for Tiki 5 yet, and this site still has the T4 version. Still, I think there isn't much to update. Did you try Planetfall at this site using the switch-theme module?
orionrobots, Wednesday 01 of September, 2010, 18:49:51 GMT
Hmm - looks like planetfall is not quite right on Themes.tw.o - I am having a hard time with it on a TW5 upgrade on the Orionrobots test site too.
chibaguy, Thursday 05 of August, 2010, 01:13:59 GMT
tochinet, sounds like the wrong (or too many) template files are being used. Can you post in the forum and give more details? (Also Tikipedia hasn't been updated for a while, so indicate what Tiki version, etc.)
tochinet, Wednesday 04 of August, 2010, 06:55:00 GMT
Can someone look at the Tikipedia theme ? On my Firefox, the logo appears twice, there are two lines of links a bit hidden the logo, etc. Maybe it is something simple, I don't know.
chibaguy, Wednesday 07 of July, 2010, 13:07:18 GMT
Some of the Tiki 3 theme download links became broken, but they are fixed now. Sorry for any trouble.
freeman57, Thursday 27 of May, 2010, 08:05:44 GMT
Ah-ha, that's better :-)
chibaguy, Tuesday 25 of May, 2010, 00:04:11 GMT
freeman57, you can use the URL tiki-switch_theme.php?theme=fivealive .css or other stylesheet file name.
freeman57, Friday 21 of May, 2010, 18:48:05 GMT
I'm stuck in the Judy Theme and the theme selector isn't accessible.
chibaguy, Thursday 22 of April, 2010, 13:13:58 GMT
Probably so. Please see the forum thread.
kiilo, Wednesday 21 of April, 2010, 21:22:14 GMT
will there be a "backport" of fivealive to tiki 3.6 LTSP?

Switch Theme

Layout

Subscribe to Tiki Newsletters!

Delivered fresh to your email inbox!
Newsletter subscribe icon
Don't miss major announcements and other big news!
Contribute to Tiki

Site Config

Shoutbox

luci, 14:22 GMT, : @Bsfez: :-D
Bsfez, 09:52 GMT, : This is really a nice Tiki !
chibaguy, 10:32 GMT, : Site admins: Be careful about editing the topbar menu, which is in a small space. I had to fix an option that should be a menuSection, to prevent overflow.
Torsten, 19:44 GMT, : hidden functionality "; recommitted in trunk, tested and working. Documentation under way on [Link]
chibaguy, 16:45 GMT, : The layout template can now be changed using the "Layout" module above. :-)